Nu mai suport plugin-urile wordpress

Instalezi un plugin la versiunea 1.0. Se fac 1 milion de update-uri pe lună, dintre care 99% au erori, sunt doar beta-uri, sau nu sunt compatibile cu alte plugin-uri deja instalate. Concluzia: îţi buleşti şi site şi tot. Aşa că m-am decis să caut alternative la plugin-urile de wordpress. M-am săturat ca la fiecare update să nu mai meargă ceva, să se mai bulească nu ştiu ce, să stau să caut, să văd de ce, să plm… Mai bine cu php.

Pentru fiecare plugin (cum ar fi “related posts” de exemplu) încerc să caut alternativă în codul php şi să fac chestia asta dintr-un simplu cod, fără să stau să mai bulesc blogul. Până mai ieri mi se părea util plugin-ul WP Stats. Astăzi, din cauza nu ştiu cărui update s-a bulit şi ăsta x( .

Să mă #$@ pe ele de plugin-uri! I-au codex-ul wordpress-ului la verificat până găssesc ceea ce îmi trebuie, că altfel nu se mai poate!

Leave a Reply